Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2003
    Posts
    2

    Unanswered: Informix 9.3 on RedHat ES 2.1

    I was wondering if any one has successfully implemented these two versions together?

    I've met with only half success thus far. There were no problems installing Informix nor were there any problems when connecting to the instance from the localhost.

    When I tried to connect to the instance through dbaccess from a remote host, the connection failed. Informix wasn't affected, nor did it seem to even recognize that there had been a connection attempt. I've also tried using w2k odbc. Same problem. The sqlhosts files all appear to be setup correctly as well as the services files. They all have the same port number for the db and they all have the same machine names, protocol types and instance names.

    I tested the db port using telnet. When testing from the host machine, whether using localhost or the network hostname, there was no problem. It connected and then gave an invalid message type error in the logs. When trying to telnet to the same port on my db machine from any other machine, it fails connection refused.

    Does this make sense to anyone?

  2. #2
    Join Date
    Aug 2002
    Location
    Bonn/Germany
    Posts
    152
    You should post this also into a RedHat or Network usergroup.

    If the telnet-test to this port fails with 'connection refused'
    is is defintely not an informix problem. Something in your
    network is not configured correctly.

    Best regards

    Eric
    --
    IT-Consulting Herber
    WWW: http://www.herber-consulting.de
    Email: eric@herber-consulting.de

    ***********************************************
    Download the IFMX Database-Monitor for free at:
    http://www.herber-consulting.de/BusyBee
    ***********************************************

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •