Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2003
    Location
    Planet Earth
    Posts
    8

    Unanswered: Default Password of Oracle SQL PLus

    I have Installed Oracle SQL Plus on Windows XP.

    When the login and password diaglog appears.

    I write the login and password as : SCOTT TIGER

    When i Writte or domain as my computer name .

    It Says : no Listener

    and When I left the domain , it says Unable to connect to destination.

    How can I Write SQL Commands

    Kindly tell me the detailed procedure.

    Thanks For Advance

  2. #2
    Join Date
    Jul 2001
    Location
    Germany
    Posts
    189

    Enter the name of the database

    Hello,

    enter the name of the database. You can see it in the tnsnames.ora at you oracle_home/network/admin

    f.e

    ORACLE_DB =
    (DESCRIPTION =
    .
    .
    .

    ORACLE_DB is the alias for your instance

    Hope that helps ?

    Manfred Peter
    (Alligator Company GmbH)
    http://www.alligatorsql.com

  3. #3
    Join Date
    Nov 2002
    Posts
    833
    check if the listener is running

    lsnrctl stat otherwise start it lsnrctl start

    or bypass the listener.ora and tnsnames.ora by inserting a registry entry beneath $ORACLE_HOME/ORACLE_SID=<mysid>

  4. #4
    Join Date
    May 2003
    Location
    Japan
    Posts
    2

    Lightbulb Re: Default Password of Oracle SQL PLus

    use the system account login when installing to make sure it starts properly every time non matter who logs in to your computer.

    dont write your computer name for the domain use your loopback address of 127.0.0.1 this will point back to your computer. use this address instead of your computer name this usually gets around the not connecting to data source or dsn sources when setting up on your own computer. After that you can choose your default data source from the list that you get.
    Johnny

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •