Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2001

    Post Unanswered: URGENT--Backup of Oracle Database configured on Raw Devices with VERITAS Backup Exec

    Hello Friends,

    We have VERITAS Backup Exec 8.6 and various agents to take backup of Applications and Database like Oracle, Shared Storage, etc., and our platform is Windows 2000 Advanced Server version.
    We are configuring Oracle 9.2.0 Database on Raw Devices and want to perform backup of the database using Backup Exec. So i request all those whoever have tried the above scenario to help me out.
    Also that whether 8.6 is compatible to perform these backups or is 9.0 needed, as when i was browsing/searching this newsgroup i came across that 9.0 is needed to take backup of Oracle9.2.0
    Also we have ExecView and RAIDirector versions of VERITAS.

    Also whether it is possible to configure RMAN in the Database and then take backup of the Database through RMAN and VERITAS Backup Exec - do we have a chance to do so; if not what are the other options we have.

    This is of utmost urgency.

    Thanks in Advance,

  2. #2
    Join Date
    Jan 2003
    Manchester, UK

    I've managed to find out a bit of info for you.

    If you upgrade to BackupExec v9 this will support Oracle 9.2 - as far as I'm aware it's not supported by 8.6

    As for RMAN support, I'm afraid that Backup Exec doesn't integrate with RMAN at all. if you want a DB agent that features RMAN integration you're going to have to look at Netbackup. Regrettably NetBackup costs an arm and a leg, so depending on your budget you may not want to go down this route.

    Oracle backups are normally covered by Netbackup in Oracle - the Oracle support in BackupExec has been added as an afterthought rather than it being its primary purpose.


  3. #3
    Join Date
    May 2003


    Hello Sudhakar,

    I'm having somewhat of a similar problem as you. I'm using Veritas BackupExec 9 trying to backup a Oracle 9.2 database. When selecting the database, it only shows the "Archive log & Database control".
    NO DB tablespace are displayed.

    My Question is. Did you get Veritas 9 to work with Oracle 9.2.0.
    2. Did you get the same error message, or experience the same problem.

    Thanks for the help,


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts