Results 1 to 2 of 2
  1. #1
    Join Date
    May 2003
    Posts
    3

    Unanswered: Need Help Connecting to Access DB

    Hey guys, I need a little help. I'm migrating a website with asp functionality from a windows NT server to windows 2000. The application works fine on windows NT, but I'm getting an error that points to a line of code saying: (there is no specific error message)
    conn.open = "fire" Where I have fire defined as my System DSN

    This particular asp stops with that error, while a previous asp that accesses the same database and also uses "fire" as the DSN works with no problems.

    Before I took a look at this project the entire app was just copied onto the new server, so there are most likely some very basic steps that have been missed in regards to deploying/publishing the site. I've tried to make sure that I set up the proper home directory, aliases, created the DSN and default documents, but I'm kind of new to this.. can anyone push me in the right direction from here or let me know what's possibly been missed?

    I've also realized that if I wait a few minutes in between actions (clicking on buttons or links to go to the next ASP page), that the application seems to work. Of course, this is not good (waiting 3 or 4 minutes between actions). This seems as if the access database is accepting only one connection at a time. I checked the DSN and made sure that the option "exclusive" is not set, but I still have no luck. Can anyone help?

  2. #2
    Join Date
    May 2003
    Posts
    3
    Is there any other place that exclusive access may have been set that I'm not thinking of?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •