Results 1 to 4 of 4
  1. #1
    Join Date
    Oct 2002
    Posts
    78

    Unanswered: need explicit attach before authenticating a user

    Hai

    I am uanble to connect database ,When connecting to my database using internal accout ,it returns the below error

    SQL> conn internal;

    ORA-24327: need explicit attach before authenticating a user


    Thnaks in advnace
    mohan

  2. #2
    Join Date
    May 2003
    Location
    France
    Posts
    112

    Re: need explicit attach before authenticating a user

    Originally posted by mohan
    Hai

    I am uanble to connect database ,When connecting to my database using internal accout ,it returns the below error

    SQL> conn internal;

    ORA-24327: need explicit attach before authenticating a user


    Thnaks in advnace
    mohan
    What's your environment? Are you using IAS?

  3. #3
    Join Date
    Oct 2002
    Posts
    78

    Problem is resolved

    Hai

    Enviornment is windows 2000 server not using IAS.Since today morning connectd to database ,but in midlle while i executing procedure it got disconnected and session is terminated .Then i tried to connect to database it returns the above error message.Now the problem is resolved when i had stop and start the listener then tried to connect ,its connectd .I donot know the cause.Please any one for that what reason might that my session is being terminated

    Thanks in advance
    mohan

  4. #4
    Join Date
    May 2003
    Location
    France
    Posts
    112

    Re: Problem is resolved

    Originally posted by mohan
    Hai

    Enviornment is windows 2000 server not using IAS.Since today morning connectd to database ,but in midlle while i executing procedure it got disconnected and session is terminated .Then i tried to connect to database it returns the above error message.Now the problem is resolved when i had stop and start the listener then tried to connect ,its connectd .I donot know the cause.Please any one for that what reason might that my session is being terminated

    Thanks in advance
    mohan
    This generally means an environment variable is missing or setup incorrectly

    A possible reason why ORA-24327 or ORA-24324 appear - for example - that sqlnet.ora file is not used due to Bug and therefore your connect string is invalid (cannot be resolved without sqlnet.ora)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •