Results 1 to 5 of 5
  1. #1
    Join Date
    May 2003
    Posts
    6

    Unanswered: Data Warehouse version levels

    I know this may sound like a stupid question but here goes. Where do I find the version requirements for DB2 Datawarehouse. I'm running version 8 on a windows 2K server, I'm trying to connect and link to files on an AS/400 running V4R5. It's not going exactly like I thought it should. I can see some of the files but get errors when I try to sample the data.

    Help Please!

  2. #2
    Join Date
    Jan 2003
    Posts
    1,605
    Hi,

    Warehouse version is the same version as database.
    How to check the version of database? Command: db2level

    Hope this helps,
    Grofaty

  3. #3
    Join Date
    May 2003
    Posts
    6
    I'm sorry, what I was refering to was the version of the OS for the AS/400. I'm running version 8 from an NT server and I'm working with an AS/400 that is running V4R5. Can this be done? I'm getting an error that says the library SYSIBM cannot be found. From what I'm hearing is that this is a library that was added for V5R1. I'm just trying to understand all this new stuff.

    Thanks



    Originally posted by grofaty
    Hi,

    Warehouse version is the same version as database.
    How to check the version of database? Command: db2level

    Hope this helps,
    Grofaty

  4. #4
    Join Date
    Apr 2003
    Location
    Florida
    Posts
    79
    I just read an article in the "zjournal" (www.zjournal.com for free subscription) by Craig Mullins that says Version 4 was "Withdrawn from service" on December 31, 2001 (No Tech support)....

    My bet is you need to up-grade AS/400 version before communications will work.

    Good luck with it -
    Rick

  5. #5
    Join Date
    May 2003
    Posts
    6
    Thanks Rick. I just found yesterday a PTF that is supposed to add the library that I need. We just ordered the cd. We are going to be upgrading our box but it's going to take a little time to happen.



    Originally posted by Rick-dba
    I just read an article in the "zjournal" (www.zjournal.com for free subscription) by Craig Mullins that says Version 4 was "Withdrawn from service" on December 31, 2001 (No Tech support)....

    My bet is you need to up-grade AS/400 version before communications will work.

    Good luck with it -
    Rick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •