Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2002
    Posts
    5

    Unanswered: updating DB2 7.1 with fixpack 5 and having error DB21033E

    when i connect and i try to list tables i have this message :

    DB21033E The command is not valid for databases that reside on DRDA hosts.


    before updating to fixepack 5 all was ok. not now .. any idea?

  2. #2
    Join Date
    May 2003
    Location
    USA
    Posts
    5,737
    Just out of curiosity, why would you not install FP9?

  3. #3
    Join Date
    Aug 2001
    Location
    UK
    Posts
    4,650

    Re: updating DB2 7.1 with fixpack 5 and having error DB21033E

    FP5 ..... JDBC 2 support ?

    Cheers

    Sathyaram

    Originally posted by zehunter
    when i connect and i try to list tables i have this message :

    DB21033E The command is not valid for databases that reside on DRDA hosts.


    before updating to fixepack 5 all was ok. not now .. any idea?

  4. #4
    Join Date
    Mar 2002
    Posts
    5
    Originally posted by Marcus_A
    Just out of curiosity, why would you not install FP9?
    because DB2 wasn't working after fixpack 5 so why should i install fix pack9?

  5. #5
    Join Date
    Mar 2002
    Posts
    5

    Re: updating DB2 7.1 with fixpack 5 and having error DB21033E

    Originally posted by sathyaram_s
    FP5 ..... JDBC 2 support ?

    Cheers

    Sathyaram
    nope, using the CLI i have this error

  6. #6
    Join Date
    May 2003
    Location
    USA
    Posts
    5,737
    You might at least want to look at FP9 APAR documentation to see if your problem shows up as being corrected in a fixpak after FP5.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •