Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2003
    Posts
    4

    Red face Unanswered: SQL Server agent

    When I start the SQL Server agent in my Windows 2000 server a DOS style window appear and gets maintain opened while agent is running.
    Is there anyway of starting the agent without having this window opened?
    Thanks.

  2. #2
    Join Date
    Feb 2003
    Location
    Germany
    Posts
    53

    Re: SQL Server agent

    Hi,

    the sql agent can be managed with the ms enterprise manager. expand you server's node up to "management". right click at "sql server agent" and start/stop your agent-service...

    markus

  3. #3
    Join Date
    Jun 2003
    Posts
    4

    Re: SQL Server agent

    Originally posted by msieben
    Hi,

    the sql agent can be managed with the ms enterprise manager. expand you server's node up to "management". right click at "sql server agent" and start/stop your agent-service...

    markus
    Hi Markus,
    Thanks for your advice. I have started the SQL Server agent through server management panel, but the black window with "C:\archiv~1\MICROS~4\MSSQL\binn\sqlagent.exe" title still appears in the taskbar.

    VMA

  4. #4
    Join Date
    Aug 2002
    Location
    Scotland
    Posts
    1,578
    From Admin tools ---> Services, make sure 'Allow service to interact with the desktop' is unchecked.
    --Satya SKJ
    Microsoft SQL Server MVP
    [IMG]http://sqlserver-qa.net/google_bart.gif[/IMG]

  5. #5
    Join Date
    Jun 2003
    Posts
    4

    Thumbs up

    Ok Satya, problem solved.
    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •