Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2003

    Unanswered: SQLSERVERAGENT fails to start

    System Info:
    Windows 2000 SP3
    SQL Server 2000 personal edition SP2
    Laptop PC not always connected to network
    The laptop is connected to the network to synchronize the database using merge replication.

    Sometimes when the tablet is powered on the SQL Server Agent fails to start. We are not using the LocalSystem account but an account that we set up with the correct rights. The only way to get it started again is to go into the Windows 2000 services and select the properties for the SQLSERVERAGENT and reenter the password and then start the agent. When we bring up the properties the password field is ***** so we don't know what password is currently being used. Why is it losing it's password.
    There seems to be no pattern when this will happen.

    Things we have already done:
    We tried to restart the computer multiple times but this did not help.
    We tried to shut off the computer multiple times but this did not help.
    We tried restarting connected to the network and not connected but this didn' help.

    The last time this happened we removed sql server, all of the Windows 2000 user profiles, and performed a regclean. We then reinstalled SQL Server 2000, setup the user profile and rights. It has been working perfectly now for about 4 weeks but now today again it happened.

    We are currently running 8 of the laptop machines but only the 1 seems to be effected.

    Any help would be appreciated and thanks in advance.

  2. #2
    Join Date
    Feb 2003
    Big misstype in my original message:
    It is not the SQLSERVERAGENT that does not start but the MSSQLAGENT. Sorry about that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts