hi i am Narendran and i like to know how to install oracle 8.1.7 in
unixware 7.1.1
pls mail me to - snaren_dba@yahoo.comi like to know it need any patches? pls. help me.

in the the DOCUMENTATION they told that it need some patches. but it is too hard to find .
Operating System Requirements for SCO UnixWare
Software Item SCO UnixWare Requirement
Operating System
UnixWare7 Server release 7.1. The Optimizing C compilation system is required.

Operating System Patches
ptf7045

ptf7129

ptf7401

ptf7402

ptf7406

ptf7408

ptf7410

ptf7413

ptf7414

ptf7417

ptf7418

ptf7419

ptf7420

ptf7424

GUI Requirements
X11R6 from the current system release.

UNIX Kernel Parameters
The recommended values for the SCO UnixWare UNIX kernel parameters are listed in Chapter 2.

THE ABOVE PATCHES FOR UNIXWARE 7.1.1.?