Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2003
    Location
    Boston
    Posts
    1

    Unanswered: Filemaker OLE Error 5.5 to 5.0

    I have a database created in Filemaker 5.5 that is being used by some clients running 5.0. There seem to be no ill side-effects save one...

    When they try to insert a Word document into a OLE Container field, we get an OLE error. The process works fine for Excel, JPG, and other file types.

    Any ideas? Please tell me I don't have to port this database back to 5.0 from 5.5.......

    Thanks!

  2. #2
    Join Date
    Jul 2003
    Posts
    2

    Re: Filemaker OLE Error 5.5 to 5.0

    Here' s a suggestion - try copying the filemaker extensions/plugins from the one version to the other ('ll find them in the system directory) Don't know if that will work but it's worth a try. Of course backup your directory before you attempt this.

    Steve



    Originally posted by mastertrash
    I have a database created in Filemaker 5.5 that is being used by some clients running 5.0. There seem to be no ill side-effects save one...

    When they try to insert a Word document into a OLE Container field, we get an OLE error. The process works fine for Excel, JPG, and other file types.

    Any ideas? Please tell me I don't have to port this database back to 5.0 from 5.5.......

    Thanks!

  3. #3
    Join Date
    Jan 2003
    Location
    Paris, France
    Posts
    320
    The probleme come from your Word/office instalation
    There are no plugin in it cause filemaker use OLE automation from you system.
    Olivier Miossec
    --
    http://www.lasso-developpeur.net/
    --

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •