Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2003
    Posts
    12

    Red face Unanswered: 'tblSystemPaths' not found

    Hi,

    I get the following error message when I try to open and Access 97 file.

    The Microsoft jet database engine cannot find the input table or query 'tblSystemPaths'. Make sure it is exists and that its name is spelled correctly.

    Any idea what is going on?

    Regards,

    NoNailsLeft.

  2. #2
    Join Date
    May 2002
    Location
    London
    Posts
    87
    That's not a system table so it must be something missing that is referenced from the startup routines. It could be a linked table where the path has not been updated so maybe you can check that line on enquiry

    Starting Access with the shift key held down should disable any startup routines and you can have a look to see where the problem is.

  3. #3
    Join Date
    Apr 2003
    Posts
    12

    'tblSystemPaths' not found.

    Originally posted by Risky
    That's not a system table so it must be something missing that is referenced from the startup routines. It could be a linked table where the path has not been updated so maybe you can check that line on enquiry

    Starting Access with the shift key held down should disable any startup routines and you can have a look to see where the problem is.
    Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •