Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2003

    Unanswered: Date formatting -- Quick Question

    Hello all,

    The company I work for just upgraded their version of Access from 97 to 2002.

    In the 97 version of Access if you hit Ctrl + ; the current date would automatically be entered in mm/dd/yy format. But now in the new version, it will enter the date in mm/dd/yyyy format.

    This is causing many problems. Could someone please inform me as to how I would go about changing the format the the old style?

    Thanks in advance!

  2. #2
    Join Date
    May 2003
    Provided Answers: 5
    I believe this has something to do with the regional settings on the desktop pc's themselves

    make sure that the control is formatted for shortdate and the input mask forces the 2 digit year.

    Also check at the table level as well

    check the regional settings of the pc and set the format for the 2 digit year as well

    i hope this works - i have had this problem before and it seemed to fix it for excel cells but not all of my access apps

  3. #3
    Join Date
    Jun 2003
    Yep. It's fixed now... it was the regional settings...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts