Hoping someone can help me out with our SQL 2000 Servers. I recently upgraded our two installations of SQL 7 sp4 to SQL 2000. The installation went through without any problems and all of the databases and applications that use the databases are working fine. The issue arises when I right click on the server in SQL Enterprise Manager and go to properties. The dialog box that normally gives you the ability modify the server briefly pops up but then disappears again. This does not give me the ability change any configuration settings.
This is what I have done to try and resolve this problem: I have tried logging in to the Registered SQL Enterprise manager as the administrator for the domain and as "sa" but does not make a difference. I have tried upgrading one of the installation to SQL 2000 sp3a. I look in the event viewer for errors but does not show any errors dealing with SQL. I checked the registry and file system to verify permissions. I have searched the knowledgebase on TechNet but have not found anything. I have changed the default connnection to tcp/ip. I have verified that the sql2k dlls are in use. I am at a loss on what to do.
Thanks in advance for you responses.