Results 1 to 7 of 7
  1. #1
    Join Date
    May 2003
    Posts
    37

    Unanswered: DB server quiescent mode problem???

    Hi,
    I am working with Informix 9.4 on solaris. I am able to create & drop the database for 1 or 2 times. But if I repeat it for several times the database server is going to quiescent mode & I am unable to create the database.The creation process itself blocking for long time.
    Can any one help in this?

    I am using the following commands:
    oninit -i --- is done to start the server first time ---online mode
    oninit --- bringing up the server to online mode
    onmode -ky---bringing it to offline mode.

    Thanks,
    Narender

  2. #2
    Join Date
    Mar 2002
    Posts
    112

    Re

    Please paste your online log file for more information
    make it easy

  3. #3
    Join Date
    Aug 2002
    Location
    Bonn/Germany
    Posts
    152
    I don't think that IDS is going to quiescent mode.
    Did you check it with 'onstat -'.

    It seems to me that you logical logs are running full.
    Check this with 'onstat -l'.

    If this is a test environment, consider switching
    LTAPEDEV to /dev/null in your $ONCONFIG and
    reboot the IFMX databaseserver.

    Best regards

    Eric
    --
    IT-Consulting Herber
    WWW: http://www.herber-consulting.de
    Email: eric@herber-consulting.de

    ***********************************************
    Download the IFMX Database-Monitor for free at:
    http://www.herber-consulting.de/BusyBee
    ***********************************************

  4. #4
    Join Date
    Jul 2003
    Location
    Beijing China
    Posts
    36
    onmode -m

  5. #5
    Join Date
    Feb 2004
    Posts
    2
    Originally posted by eherber
    I don't think that IDS is going to quiescent mode.
    Did you check it with 'onstat -'.

    It seems to me that you logical logs are running full.
    Check this with 'onstat -l'.

    If this is a test environment, consider switching
    LTAPEDEV to /dev/null in your $ONCONFIG and
    reboot the IFMX databaseserver.

    Hi

    I am facing a similar problem When I try to connect to the database it says it is in quiescent mode and cannot access the database. When I try to change my mode using onmonitor to online I face a different problem with the message saying that the client must be in quiescent mode. My logs are also full. What is the suggested remedy for this? What should I do to get my informix m/c up to online mode.

    The version is 9.4 IDS
    Current m/c AIX 5.1
    PLease help me regarding this?

  6. #6
    Join Date
    Aug 2003
    Location
    Argentina
    Posts
    780
    Originally posted by hanuakash
    Hi

    I am facing a similar problem When I try to connect to the database it says it is in quiescent mode and cannot access the database. When I try to change my mode using onmonitor to online I face a different problem with the message saying that the client must be in quiescent mode. My logs are also full. What is the suggested remedy for this? What should I do to get my informix m/c up to online mode.

    The version is 9.4 IDS
    Current m/c AIX 5.1
    PLease help me regarding this?
    Hi,

    For take the server to on-line from quiescent mode, use onmode -m, now if this no posible, test the online log file.
    If the problem is full logical logs then run ontape -a.
    For that the back-up of logical logs this one to /dev/null you must change two parameters into ONCONFIG file, ALARMPROGRAM=$INFORMIXDIR/etc/no_log.sh and LTAPEDEV=/dev/null if you not use onbar, if use onbar then change LTAPEDEV=/tmp/simbolik-links-to-/dev/null.

    Gustavo.

  7. #7
    Join Date
    Feb 2004
    Posts
    2
    Hi Gustavo,


    Thanks for the information.


    Regards,
    Hanu.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •