Results 1 to 3 of 3
  1. #1
    Join Date
    Jul 2003
    Posts
    16

    Unanswered: xlC complier for DB28.1

    Hi,


    is dependency on xlC still exists for compiling stored procedures in db2 8.1 on AIX.


    Sridharan.T
    Last edited by rectmaps; 07-18-03 at 13:47.

  2. #2
    Join Date
    Nov 2002
    Posts
    14

    Re: xlC complier for DB28.1

    Originally posted by rectmaps
    Hi,


    is dependency on xlC still exists for compiling stored procedures in db2 8.1 on AIX.


    Sridharan.T
    DB2 v8.1 requires a supported C compiler be installed where the SQL procedures will be built. Note that a compiler is not needed for deploying stored procedures from one database to another. On the AIX platform you'll need either IBM Visual Age C++ 5.0 or IBM C for AIX Version 5.0.

  3. #3
    Join Date
    Aug 2001
    Location
    UK
    Posts
    4,650

    Re: xlC complier for DB28.1

    For deploying stored procedures as suggested by arcillar, have a look at a FAQ link posted in the 'Useful DB2 Stuff' thread at the top of the forum

    Hope this helps, Sridharan
    Sathyaram

    Originally posted by arcillar
    DB2 v8.1 requires a supported C compiler be installed where the SQL procedures will be built. Note that a compiler is not needed for deploying stored procedures from one database to another. On the AIX platform you'll need either IBM Visual Age C++ 5.0 or IBM C for AIX Version 5.0.
    Visit the new-look IDUG Website , register to gain access to the excellent content.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •