Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2003

    Unanswered: DTS schedule and oracle

    Here's a weird problem. I've read everything I could find about permissions and scheduling a DTS but I'm still having problems. I've created a DTS on my production server (Windows 2000 Server) and it runs fine when I'm running it on the server. (I'm at the machine) When I schedule it, it starts to run and then it just hangs on step one. I tried removing steps from my dts to see which one is causing the problem and through process of elimination I found it was the step that connects to my oracle server. When I run the DTS manually I am logged in as SJKAdmin and the SQLServer Agent account is SQLAdmin. Both users are local administrators on both the production server and the server where the oracle DB is. I just can't figure it out. The real kicker is that I have a development server set up that's supposed to be identical to the production server and both the DTS (when run manually) and the scheduled jobs run without any problem. Any help would be greatly appreciated.


  2. #2
    Join Date
    Dec 2001
    Toronto, Canada
    Have you logged into the production server (@ the prodution server) as SQLAdmin and gone into Oracles Net Manager and tested the connection?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts