Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2003
    Posts
    49

    Unanswered: Database restore

    Hi Everybody,

    I back up a database and try restoring it on the same machine. In the control centre , I choose the create database using backup option, but I keep getting the error mentioned below. It would be of great if anyone can help me out as to why I get this error.

    The supplied credentials are not valid.

    Explanation:

    Either or both the distinguished name (DN) of the user and the
    password that were specified were not valid.

    User Response:

    Resubmit the command using valid values for both the
    distinguished name (DN) of the user and the password.



    Thanx in adv,
    Asha

  2. #2
    Join Date
    Dec 2003
    Posts
    3

    Re: Database restore

    Originally posted by asha192
    Hi Everybody,

    I back up a database and try restoring it on the same machine. In the control centre , I choose the create database using backup option, but I keep getting the error mentioned below. It would be of great if anyone can help me out as to why I get this error.

    The supplied credentials are not valid.

    Explanation:

    Either or both the distinguished name (DN) of the user and the
    password that were specified were not valid.

    User Response:

    Resubmit the command using valid values for both the
    distinguished name (DN) of the user and the password.



    Thanx in adv,
    Asha
    Any luck with this? I am having the same issue.

  3. #3
    Join Date
    Feb 2003
    Posts
    49

    Re: Database restore

    Originally posted by jplumey
    Any luck with this? I am having the same issue.

    Do the following

    db2set -all


    If you see the following:

    DB2_ENABLE_LDAP=yes

    ...perform the following:

    db2set db2_enable_ldap=no <enter>
    db2 terminate <enter>


    I think that should solve the problem.

  4. #4
    Join Date
    Jul 2003
    Location
    Austin, TX, USA
    Posts
    278

    Yes.

    Hi,
    set DB2_ENABLE_LDAP=NO

    That's the solution.

    Cheers

    Nitin.

  5. #5
    Join Date
    Dec 2003
    Posts
    3
    Yes, that's what I did. I evenutally found it at the IBM site and got it working. Thanks for the response though!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •