I am trying to migrate an application from HP-UX 11 to AIX 5.1, but having huge problems with Java.
On the HP side, we are running Java HotSpot Server VM and on AIX it's Java 1.3.0 Classic VM.

When we use on the HP the Classic VM we have the same symptoms we have on AIX.

Question: Is there HotSpot VM for AIX 5 ????

Thanks for your support