Results 1 to 4 of 4

Thread: isql -a error?

  1. #1
    Join Date
    Aug 2003
    Posts
    2

    Unanswered: isql -a error?

    Hi

    Does any know why I get this error:


    (OC125_11065 sybasesd218) /home/sybase > isql -Usa -w999 -SHIBDEV06_ASE -J utf8 -acp850
    Can't get localized message.


    Thanks

    Mark

  2. #2
    Join Date
    Sep 2002
    Location
    Hong Kong
    Posts
    159

    Re: isql -a error?

    Originally posted by workmarcuk
    Hi

    Does any know why I get this error:


    (OC125_11065 sybasesd218) /home/sybase > isql -Usa -w999 -SHIBDEV06_ASE -J utf8 -acp850
    Can't get localized message.


    Thanks

    Mark
    Check to see if the locales and character sets you're using are in $SYBASE\locales\locales.dat (I think that's the path)

    Try connecting without specifying any character sets and see if the message is any different.

  3. #3
    Join Date
    Aug 2003
    Posts
    2

    Re: isql -a error?

    Originally posted by richardcrossley
    Check to see if the locales and character sets you're using are in $SYBASE\locales\locales.dat (I think that's the path)

    Try connecting without specifying any character sets and see if the message is any different.

    Thanks for that.
    Yes it does connect without specifying the charset, but I have a problem where I do need to use a different charset.

    Mark

  4. #4
    Join Date
    Jul 2003
    Posts
    14

    Re: isql -a error?

    U don't ve that char. set installed on server...
    Originally posted by workmarcuk
    Hi

    Does any know why I get this error:


    (OC125_11065 sybasesd218) /home/sybase > isql -Usa -w999 -SHIBDEV06_ASE -J utf8 -acp850
    Can't get localized message.


    Thanks

    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •