Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2003

    Unanswered: Excel 2002 loose track of its source .cub

    I Use Excel 2002SP2 to read a ".cub" file.

    I've no problem to import data and manipulate the cube.

    But, If I try to "refresh", I've got the following message

    "Cannot instantiate the MSOLAP80UI.DLL prompt dialog component."

    Installing "ptsfull.exe" from Sql Server SP3a, shift but doesn't solve the problem :

    a window appears asking for the source of the pivot table, and lock itself if I point again on the ".cub" file.

    This problem doesn't seems to be on, as the ".cub" file as less than 9 dimensions.

    Have you an idea or an hint of what I've do wrong ?

    Excel 2002 seems to generate a temporary .cub when I do my work. Is it related to my problem ?

  2. #2
    Join Date
    Aug 2003

    Smile auto-solved

    I found the solution : I used a complementary tool to generate the local cubes.

    Doing it directly by DTS "CREATE Global Cube" solved my incompatibility problem with the last Version of Microsoft tools.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts