Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2003
    Posts
    3

    Question Unanswered: Automatic conversion of (r) to in Text Field

    Hi,

    I have a strange problem. I have a text field in a table, if I enter "(r)" in this field and then hit return, or move from the field, the value will automatically be changed into --> .

    For some reason it does this automatically and I am not sure if I can "turn it off" or what.

    Does anyone know how to fix this? Thanks a lot.

    Cheers,

    Ant

  2. #2
    Join Date
    Jul 2003
    Location
    Hong Kong
    Posts
    56

    Re: Automatic conversion of (r) to in Text Field

    Its not a strange problem. Its the AutoCorrect feature on your locale that aims to help you replace some usually typed characters like (r) to .

    You can turn it off in Tools -> AutoCorrect -> uncheck "Replace text as you type" or delete specific entries in the grid.
    Cheers,
    Shev

  3. #3
    Join Date
    Aug 2003
    Posts
    3

    Thanks!

    Thanks for the help.
    Do you know if it is always a local issue? For instance. We have an Access application which is used by multiple people. After we make the .mde file, would it hold to every user who opened the application? Or would each user have to turn it off?

    Thanks for the tip, it was a big help.

    Ant

  4. #4
    Join Date
    Jul 2003
    Location
    Hong Kong
    Posts
    56

    Re: Thanks!

    I think its a local issue, ie. not application dependent. Though I haven't tried it out.
    Cheers,
    Shev

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •