Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2003
    Posts
    12

    Unanswered: Backup Jobs are hanging

    I am running MS SQL 7. This server has been running fine for 2+ years. Recently, all of the backup jobs stopped running.

    I have 5 jobs that run. 4 of them are backup jobs and one runs a Stored Procedure. The Stored Procedure still runs perfectly, but all the backup jobs are getting stuck at the status 'Executing Job Step '1 (step 1)'

    I am not sure what else to say. If there is any other information I should give, please be specific to what it is. Thanks.

  2. #2
    Join Date
    Jul 2003
    Location
    San Antonio, TX
    Posts
    3,662
    I've run into a similar situation a couple of months ago on my client's site. Turned out their "System Administrator" nuked SQLSvrService and SQLAgentService accounts and then re-created them. I had to set both services to run as system account before re-assigning them to run under appropriate accounts. After that all went back to normal and the admin guy cannot access sql server anymore

  3. #3
    Join Date
    Jan 2003
    Posts
    12
    how can i tell if this is the case?

  4. #4
    Join Date
    Jul 2003
    Location
    San Antonio, TX
    Posts
    3,662
    Check Date Created and Last Modified properties of your service accounts in AD.

  5. #5
    Join Date
    Jan 2003
    Posts
    12
    AD? I am sorry but I am not sure what that is.

  6. #6
    Join Date
    Jul 2003
    Location
    San Antonio, TX
    Posts
    3,662
    Sorry, Active Directory...I assume you have it implemented? If not then it's on your Domain Controller/Domain Users and Computers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •