Results 1 to 2 of 2

Thread: Error 1130

  1. #1
    Join Date
    Aug 2003
    Posts
    1

    Unanswered: Error 1130

    Connecting to my mysql server from the box it is installed on [localhost] works

    perfectly fine. However, when connecting with mysql to it from another box in

    the network, I get the following:

    ERROR 1130: Host 'depoo.homeip.net' is not allowed to connect to this MySQL server

    I have tried looking through the manual/web etc, but didn't come up with much.

    Where can I allow either ip addresses or hosts to connect to the server? This

    is mysql installed with the "mysql-server-3.23.53" port on FreeBSD.

    Thanks!

  2. #2
    Join Date
    Jul 2003
    Posts
    35
    Hi,

    The easiest way to create a new user...

    mysql> GRANT ALL PRIVILEGES ON *.* TO monty@localhost
    -> IDENTIFIED BY 'some_pass' WITH GRANT OPTION;

    (This example is from the mysql manual... http://www.mysql.com/doc/en/Adding_users.html)

    You can muck around allowing or disallowing specific features via the mysql.user table.

    Cheers,
    Ash

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •