Results 1 to 5 of 5
  1. #1
    Join Date
    Sep 2003
    Memphis, TN

    Angry Unanswered: Exporin/Backups using OEM Console

    I am very new to Oracle mangement and have recently installed 9i on my laptop (XP Pro). When I log into the OMS using the sysman user login and submit any type of backup (export, online or offline backup) it shows in the history panel as status=failed. I have checked my preffered credentials for the target and they are correct. Can anyone out there shed some light on this one.

    Oh, by the way. I can do a export from the DOS prompt and it works fine.

    Last edited by jpen; 09-02-03 at 13:34.

  2. #2
    Join Date
    Sep 2003

    Re: Exporin/Backups using OEM Console

    hi there,

    this problem is very common. Try doing searches for "VNI-2015" error.

    or go here


  3. #3
    Join Date
    Sep 2003
    Memphis, TN


    Thank you very much.

    The problem is OS (Windows) related. The user to execute the job must be a local (not domain) user. Additionally, the user must be granted "Logon as Batch Job" privilages in the Windows account.

    Log on as that user, locally, and then execute the job. You do not have to add the same user to the DB. You can log into the DB with either SYS or SYSTEM Credentials and the job(s) execute just fine.

    Note that the credentials for the job must be that of the local user.

    If anyone has any add on advice, please share. Thanks again.
    Last edited by jpen; 09-08-03 at 10:43.

  4. #4
    Join Date
    Mar 2004

    Unhappy I do all this.

    But how i put the credencials "OPS$SERVER\administrator" or "SERVER\administrator"? I can´t login in "Administration Assistant for Windows NT" using this account and she is my local administrator. Some one can help ?

  5. #5
    Join Date
    Jan 2003

    got resolved

    I too got the same error

    VNI-2015 : The Node preferred credentials for the target
    node are either invalid or do not have sufficient privileges ......

    To solve this connect to OMS and open Configuration\preferences from the toolbar

    For the db user give the sys id and password and scroll down where the name of the machine or ip is shown provide the user id and password with which you login into oracle server there.

    Then go the oracle server and open local policy settings and provide Login as batch job privilege to the user which you have given in the configuration>preferences.

    Close OEM and open it again and try exp /imp it should work.It worked for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts