Hi All,

When i tried to connect to target database to get backup from catalog database,
I was receiving the following error:

$ rman target rmanuser/rmanuser7389393@INTR catalog rman_intr1/rmanuser7389393@RMAN

Recovery Manager: Release 9.2.0.1.0 - 64bit Production

Copyright (c) 1995, 2002, Oracle Corporation. All rights reserved.

Recovery Manager incompatible with TARGET database: RMAN 8.0.4 to 8.1.6 required
RMAN-00571: ================================================== =========
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ================================================== =========
RMAN-00554: initialization of internal recovery manager package failed
RMAN-06429: TARGET database is not compatible with this version of RMAN

What is the meaning of this error?
catalog database: Oracle 9.0.2
target database: Oracle 8.1.7

I could connect to oracle 8.1.7 many times before.