Results 1 to 2 of 2

Thread: Error Messages

  1. #1
    Join Date
    Sep 2003
    Location
    pune
    Posts
    3

    Unanswered: Error Messages

    Dear Friend ,
    This is the second time i got this error message in my error log. Kindly help me to find out the reason of this message?
    ************************************************** ****************************
    03:00000:00048:2003/09/14 03:31:04.09 server User live1db in database test1db has suid 5, which is the same as the suid of the DBO (as defined in Sysdatabases). User live1db will be given suid -99.

    03:00000:00048:2003/09/14 03:31:04.09 server When all load transactions have be
    en completed for database test1db, user live1db should be given the next a
    vailable suid.
    03:00000:00048:2003/09/14 03:31:04.13 server Cache binding for database '4', ob
    ject '8', index '0' is being marked invalid in Sysattributes.
    ************************************************** *************************

    Thanks in advance

    Regards
    Lalit

  2. #2
    Join Date
    Sep 2003
    Location
    Switzerland
    Posts
    443

    Re: Error Messages

    Originally posted by issues_sybase@h
    Dear Friend ,
    This is the second time i got this error message in my error log. Kindly help me to find out the reason of this message?
    ************************************************** ****************************
    03:00000:00048:2003/09/14 03:31:04.09 server User live1db in database test1db has suid 5, which is the same as the suid of the DBO (as defined in Sysdatabases). User live1db will be given suid -99.

    03:00000:00048:2003/09/14 03:31:04.09 server When all load transactions have be
    en completed for database test1db, user live1db should be given the next a
    vailable suid.
    03:00000:00048:2003/09/14 03:31:04.13 server Cache binding for database '4', ob
    ject '8', index '0' is being marked invalid in Sysattributes.
    ************************************************** *************************

    Thanks in advance

    Regards
    Lalit

    Did you load the database in a different server ? If so, there is a possibility that the login id and user ids dont match.

    The best ways to check whether login ids and user ids match is through sp_helpuser.

    Thanks,
    Vishi.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •