Hi everyone,

I have installed a Oracle EE 8.1.7.0 database in windows 2000 server. I also run an Oracle EE 8.1.5 database. One of the main reasons for install 8.1.7 on a new server was to try and get rid of this VNI-2015 error that has been the bain of my existence.


Anyway in my oms.log I have found the following error:



OEMCTRL for Windows NT: Version 2.2.0.0.0
Copyright (c) 1998, 2000, Oracle Corporation. All rights reserved.
Starting the Oracle Management Server... [main][2003-9-12:15:19:48:782] VdbSession.processError: errorCode >12640<
[main][2003-9-12:15:19:48:782] VdbSession.processError: errorMsg >ORA-12640: Authentication adapter initialization failed
<
[main][2003-9-12:15:19:48:782] VdbSession.processError: database connection error

VXA-2018 :
Unable to connect to OMS registry serviceoracle.sysman.vxn.VxnBootstrapException:
at oracle.sysman.vxa.VxaAppServer.startServices(VxaAp pServer.java:1353)
at oracle.sysman.vxa.VxaAppServer.main(VxaAppServer.j ava:2547)

Error starting Oracle Management Server. OEMCTRL for Windows NT: Version 2.2.0.0.0
Copyright (c) 1998, 2000, Oracle Corporation. All rights reserved.
Starting the Oracle Management Server... [main][2003-9-15:10:47:48:140] VdbSession.processError: errorCode >12640<
[main][2003-9-15:10:47:48:156] VdbSession.processError: errorMsg >ORA-12640: Authentication adapter initialization failed
<
[main][2003-9-15:10:47:48:156] VdbSession.processError: database connection error

VXA-2018 :
Unable to connect to OMS registry serviceoracle.sysman.vxn.VxnBootstrapException:
at oracle.sysman.vxa.VxaAppServer.startServices(VxaAp pServer.java:1353)
at oracle.sysman.vxa.VxaAppServer.main(VxaAppServer.j ava:2547)



Could someone tell me if this is the reason for me not being able to resolve the VNI-2015 error I have been getting.

Or is this just the error message that I am getting when I try a import/export in OEM 2.2.

Many thanks

Eddy