Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2003
    Posts
    23

    Unanswered: Management Server & Capacity Planner

    I am setting up a management server and repository in order to monitor our oracle dbs. On a dedicated server, I have installed oracle 8i, a database called OEMREP to be used as my management server repository, as well as all the oracle tools such as capacity planner.

    I have configured OEM to use the management server and set up alerts to monitor our dbs. This works fine. I'm now having trouble with the capacity planner. I have configured the collections for one database. It seemed to go ok. But when I try to configure the collection/storage/purge options, it gives me the error:

    VTP-0074: Error sending options
    ODG-05793: Error: unable to verify historical database connection
    ORA-12154: TNS: could not resolve service name

    If I flip over to the Analysis tab, and try to connect to the historical database, I get the similar errors:
    VTP-0061: Error connecting to historical database
    VTD-0039: The specified schema is not a historical database

    If I select the "Connect to alternate location for historical data" option and enter my OEMREP database info, same error.

    It's as if the the OEMREP repository is not being recognized as a repository. If I use the Enterprise Manager Configuration Assistant, and try to create a new repository called OEMREP, it complains that there is already an existing repository called OEMREP:

    The user "OEMREP" already contains a complete and up-to-date Enterprise Manager V2 repository.
    If you wish to overwrite the eisting repository, first use the drop option.

    Now, before I drop the existing one, I wanted to check with the gurus on my situation. Please advise!

    THANKS


    p.s. one additional odd observation: When I am in OEM, and looking through the folders in the top left corner box:
    Network
    \ Databases
    \Groups
    \Listeners
    \Nodes
    etc

    I do not find my OEMREP database there. Nor do I find the listener for this server. Does OEM block you from entering your repository for some reason? Shouldn't you be able to access it just as any other db? Do I need to do or check something to get it to appear in OEM?

  2. #2
    Join Date
    Aug 2003
    Posts
    23
    Never mind. I fixed it. Basically, I deleted everything and reinstalled everything again ..... twice! The third time it worked. Very frustrating.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •