we have been developing our products for pocket pc using db2e.lib from v300 folder of db2e 8.1.

But, sometime in the past, we had updates, and now, it seems that we have ppc2002 version.

Now, so far, we have used lib file & dll from v300 for both ppc2002 & ppc2000 on windows ce 3.0.

what is the difference? Do we have to use lib & dll of ppc2002 for ppc2002 platform? I think it is just natural to use the right platform.. but, I want to make sure whether using v300 lib & dll for ppc2002 would create problem.. or at least, I want to make sure there are known issues using so.

Thanks in advance.