Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2003
    Location
    India
    Posts
    1

    Red face Unanswered: Error while starting Database on Oracle9i

    hi,
    i hav a problem with my Oracle 9i. my Oracl 9i is on Windows/2000 standalone server. while trying to use SQL*NET it shows Oracle initialization or shutdown in progress. so i tried to use the Management server console and logged in using sys as SYSDBA. whn trying to open the database it shows error in redogroup 1 of thread 1 and this redogroup 1 is the active group. how can i solv this problem?????????????????????

    Sandeep

  2. #2
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1

    Re: Error while starting Database on Oracle9i

    Originally posted by dna_sand
    hi,
    i hav a problem with my Oracle 9i. my Oracl 9i is on Windows/2000 standalone server. while trying to use SQL*NET it shows Oracle initialization or shutdown in progress. so i tried to use the Management server console and logged in using sys as SYSDBA. whn trying to open the database it shows error in redogroup 1 of thread 1 and this redogroup 1 is the active group. how can i solv this problem?????????????????????

    Sandeep
    My crystal ball is broken.

    ERROR?
    What error?
    I don't see any error code or message.

    You could always recover from your last good backup.

  3. #3
    Join Date
    Mar 2002
    Location
    Reading, UK
    Posts
    1,137
    Try looking in the alert log file in the bdump directory and the windows event logs. This will give you a better idea of whats gone wrong.

    Alan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •