Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2003
    Location
    Richardson, TX
    Posts
    1

    Exclamation Unanswered: Oracle --> MS SQL 2000 (LONG Data Type)

    I'm using an Oracle 9.2 driver to make an ODBC connection from a MS SQL 2000 Server to an Oracle server. I'm not sure which version the Oracle server is running. I run my DTS package with an Active X Script to import a table from Oracle. When finished, one of the columns in SQL 2000 has all values of either a 1 or a 9. I've learned that the Oracle column is acutally a LONG data type and contains lots of text.

    I've tried changing my data type for this column to every possible data type available and I always get the same results. Instad of text I get a 1 or a 9. Does anyone have any idea what the problem might be?

  2. #2
    Join Date
    May 2003
    Location
    UK
    Posts
    220
    Hi

    Search SQL 2000 BOl with following keywords :

    import oracle long data type

    and note the limitations.............

    Cheers

    SG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •