Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2003
    Location
    india
    Posts
    6

    Unanswered: 8i ee & dev 2000 installation problem

    my home pc having win XP
    i tried 8iee installed and worked fine
    then tried to install dev2000 using ora .univ.installer but unable so tried to install using y2k installer and installed and it took its own default home instead of the home created with 8i dbs.. \after all this
    the database is unable to connect it says so many errors
    not even to ping the database.
    is it problem becuase the dev2000 is for win NT and win2000 will it work fine in win XP?
    please someone clarify and help in this
    thanks
    viji

  2. #2
    Join Date
    Sep 2003
    Location
    The Netherlands
    Posts
    311
    hi,

    please post the version of developer 200 version.
    Edwin van Hattem
    OCP DBA / System analyst

  3. #3
    Join Date
    Jan 2003
    Location
    india
    Posts
    6

    8iee & dev2000 problem

    Originally posted by evanhattem
    hi,

    please post the version of developer 200 version.
    its dev2000 1.6 version(compatible for win NT & 2000)

  4. #4
    Join Date
    Sep 2003
    Location
    The Netherlands
    Posts
    311

    Re: 8iee & dev2000 problem

    Originally posted by vijisri
    its dev2000 1.6 version(compatible for win NT & 2000)
    ???????????????????
    I do not know that version.
    I think you're looking at the wrong things, I expected developer 5.0, 6.0 or 6i or maybe even 9i, but not 1.6.
    Please check again
    Edwin van Hattem
    OCP DBA / System analyst

  5. #5
    Join Date
    Jan 2003
    Location
    india
    Posts
    6

    Re: 8iee & dev2000 problem

    Originally posted by evanhattem
    ???????????????????
    I do not know that version.
    I think you're looking at the wrong things, I expected developer 5.0, 6.0 or 6i or maybe even 9i, but not 1.6.
    Please check again
    sorry,
    dev 2000 ver is 6i
    thanks
    viji

  6. #6
    Join Date
    Sep 2003
    Location
    The Netherlands
    Posts
    311
    hi,

    pls check out the version of developer 6i and your XP version
    Oracle certifies only for XP pro and developer 6.0.8.23.2 Patch 14 or higher.
    Edwin van Hattem
    OCP DBA / System analyst

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •