Results 1 to 4 of 4
  1. #1
    Join Date
    Sep 2003
    Location
    CA
    Posts
    38

    Unanswered: listener needed for OEM

    hi,
    am running the "oemctrl start oms" command but the oem jus' doesn't startup....when tried a lot it seemed that it needed a listener to run....can sbdy. plz help me with how to start a listener so that my oem cud run?
    also, if it cud be possible to run the oem w/o the listener....
    thanx!
    Pooja

  2. #2
    Join Date
    Oct 2003
    Posts
    2

    Re: listener needed for OEM

    Originally posted by poojajt
    hi,
    am running the "oemctrl start oms" command but the oem jus' doesn't startup....when tried a lot it seemed that it needed a listener to run....can sbdy. plz help me with how to start a listener so that my oem cud run?
    also, if it cud be possible to run the oem w/o the listener....
    thanx!
    Pooja
    I hope i might have configured this but again asking the Q

    Did you first configure your management server to point to the instance,port and the machine

  3. #3
    Join Date
    Sep 2003
    Location
    CA
    Posts
    38

    Re: listener needed for OEM

    yes i did 'n last time I had connected was using a listener but since I can't recall how to run a listener I had posted this message.
    Thanks,
    Pooja

    Originally posted by arunkajanerao
    I hope i might have configured this but again asking the Q

    Did you first configure your management server to point to the instance,port and the machine

  4. #4
    Join Date
    Sep 2003
    Location
    The Netherlands
    Posts
    311
    hi,

    for starting the listener use lstnrctl.

    Hope this helps
    Edwin van Hattem
    OCP DBA / System analyst

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •