Hi,
I'm using 9.2 on solaris and try to connect from websphere 5.0.2 wich require XA transaction to my instance.
But, i've found that it is not possible without oracle jvm installed.

I can't know if this is a normal behaviour but i would have preffered not using Oracle JVM.

Is there a workaround? and is this a normal behaviour ?

Help Apprecied