Results 1 to 3 of 3

Thread: Exp-imp

  1. #1
    Join Date
    Aug 2003
    Posts
    123

    Unanswered: Exp-imp

    I have a database dump of version 9.0.1, I need to import this dump in version 8.1.7, the import fails saying that the export file is not a valild one, can some one suggest me how to import this file.


    --Jaggu

  2. #2
    Join Date
    Apr 2003
    Location
    Greenville, SC (USA)
    Posts
    1,155
    You might try run OR8 export against the OR9 database. You should
    be able to import this into OR8 database ...

  3. #3
    Join Date
    Jul 2003
    Posts
    2,296
    Originally posted by gbrabham
    You might try run OR8 export against the OR9 database. You should
    be able to import this into OR8 database ...
    he's correct.

    You cannot export with higher version then import with a lower version.

    Rule #1:
    Always export with lowest version (especially in your case where 9.x data is going ino 8.x db)

    Rule #2:
    Import with highest version up to the version of your DB you are importing into (ex you db is 8.x so use that utility).
    - The_Duck
    you can lead someone to something but they will never learn anything ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •