Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2003
    Posts
    5

    Unanswered: Cllient Unable to establish connection

    Hi Am using a SQL 2k server and have been regularly logging into other SQL 2K servers in the network using the SQL Query Analyser/Enterprise Manager. After suffering a BSD yesterday, unable to log in to any server from my Query Analyser/Enterprise Manager - get this error: "Client Unable to Establish Connection".
    Others are also not able establish connection - they get a General Network error when trying to connecting to my server.
    Think the Blue screen death corrupted some SQL driver in the process. Now am apprehensive about uninstalling and re-installing the SQL server since am unable to backup the databases.
    Can anybody help please?

  2. #2
    Join Date
    Nov 2002
    Location
    Jersey
    Posts
    10,322

    Re: Cllient Unable to establish connection

    SQL 2k?

    I find it very unlikely...did you bounce the box?

    Did and admin revoke your rights?

    Blue screen of death? Haven;'t seen that in a loong while.

    What o/s and what patches?

  3. #3
    Join Date
    Oct 2003
    Posts
    5

    Re: Cllient Unable to establish connection

    SQL 2K with SP 3. Running on Win 2k (SP4) Server. There has been no change in the admin rights. it just stopped working after the crash.
    that's why its confusing.. not much help from Miscrosoft either.

    Originally posted by Brett Kaiser
    SQL 2k?

    I find it very unlikely...did you bounce the box?

    Did and admin revoke your rights?

    Blue screen of death? Haven;'t seen that in a loong while.

    What o/s and what patches?

  4. #4
    Join Date
    Sep 2003
    Location
    KY
    Posts
    146

    Hi

    Check your Client Config utility ? Try creating an alias using TCP/IP ..

    What SQl Client you are using from where you accessing SQL Server ..?

  5. #5
    Join Date
    Oct 2003
    Posts
    5

    Re: Hi

    Tried the Client Network Utility - the TCP/IP option is not enabled when i try to add an alias. Only the Multiple Protocol, Apple Talk, VIA and "Other" options are enabled.
    The server is installed in my laptop and am accessing from the same machine using the SQL Query Analyser. The laptop is a Win2k Server (SP4).

    Originally posted by aashu
    Check your Client Config utility ? Try creating an alias using TCP/IP ..

    What SQl Client you are using from where you accessing SQL Server ..?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •