Results 1 to 2 of 2

Thread: forms runtime

  1. #1
    Join Date
    Oct 2003
    Location
    houston
    Posts
    22

    Unanswered: forms runtime

    im working on some simple forms to do a record set query. but, the client machines it will run on already have oracle 8.1.6 - administrator client on it.
    im told i need forms runtime installed to make these usable at all.
    is there anyway to get this on these machines?
    thanks in advance for any suggestions
    rik butcher
    payroll
    continental airlines

  2. #2
    Join Date
    Sep 2003
    Location
    The Netherlands
    Posts
    311
    hi,

    depends on the version u use of forms.
    In most cases u have to install the 'runtime' version of developer.
    The 8.1.6. administrator client only has tools to administrate the database and does not have forms runtime neither does the 8.1.6. client. U need the developer cd and do a client 'runtime' install

    Hope this helps.
    Edwin van Hattem
    OCP DBA / System analyst

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •