Results 1 to 6 of 6

Thread: Sp2- 0734

  1. #1
    Join Date
    Oct 2003
    Posts
    3

    Unanswered: Sp2- 0734

    SP2-0734: unknown command beginning "DR0P INDEX..." - rest of line ignored.

    How to resolve this error..and what is the cause.

  2. #2
    Join Date
    Oct 2003
    Location
    Switzerland
    Posts
    140
    Can you post the command that raised this error ?

    CVM.

  3. #3
    Join Date
    Oct 2003
    Posts
    3
    Originally posted by cvandemaele
    Can you post the command that raised this error ?

    CVM.
    DROP INDEX INDEXNAME;

  4. #4
    Join Date
    Oct 2003
    Location
    Switzerland
    Posts
    140
    Well, well.

    Are there any commands before or after DROP INDEX INDEXNAME (especially before) ? Or are you just typing this single command in SQL*Plus.

    CVM.

  5. #5
    Join Date
    Oct 2003
    Posts
    3
    Originally posted by cvandemaele
    Well, well.

    Are there any commands before or after DROP INDEX INDEXNAME (especially before) ? Or are you just typing this single command in SQL*Plus.

    CVM.
    Yes, there are commands after and before this command......
    DROP TABLE TABLE_NAME1;
    DROP TABLE TABLE_NAME2;
    DROP INDEX INDEXNAME1;
    DROP INDEX INDEXNAME2;
    DROP TABLE TABLE_NAME3;

  6. #6
    Join Date
    Oct 2003
    Location
    Switzerland
    Posts
    140
    Jesus, this is weird. Running out of ideas here.

    Are your tables really called TABLE_NAME1, TABLE_NAME2, etc ? Or did you replace them with fake names for the purpose of this thread ?

    If you want us to help you looking for syntax error, then you really need to post your commands using "copy/paste". You might be using reserved words or something...

    CVM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •