Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2003
    Location
    Montevideo - Uruguay
    Posts
    1

    Unhappy Unanswered: Error in Vantive

    Hello!

    I have a problem with Vantive and I don´t know what to do. The application use Microsoft SQL. The problem started 2 days ago. The application is working but sometimes, this messagge appears:

    "The server has not responded to a request in the required time. Try this operation again. If the problem persists, please contact your system administrator. Function: dbinboxchanged Code: 1072"

    We have checked a lot of thigs but everything seems to be ok. I would like to know If anybody have an idea of what can be.

    Thanks.

  2. #2
    Join Date
    Oct 2003
    Location
    Germany - Stuttgart
    Posts
    14

    Re: Error in Vantive

    Hello,

    we had a similiar problem a few years ago. in our case the vantive-server was inserting an decimal point in primary keys each hundre-thousands rows. Then, when seeking an customer with an PK of 100000,200000 and so... the server looked for 100.000, 200.000, did not find the customer and returned an nearly equivalent error message.

    we build an workaround with an insert trigger wich did not use id's with 5 zeros at the end.. :-) (dirty but it works).


    Originally posted by Carina
    Hello!

    I have a problem with Vantive and I don´t know what to do. The application use Microsoft SQL. The problem started 2 days ago. The application is working but sometimes, this messagge appears:

    "The server has not responded to a request in the required time. Try this operation again. If the problem persists, please contact your system administrator. Function: dbinboxchanged Code: 1072"

    We have checked a lot of thigs but everything seems to be ok. I would like to know If anybody have an idea of what can be.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •