Results 1 to 5 of 5
  1. #1
    Join Date
    Oct 2003
    Posts
    3

    Unanswered: Newbie Oracle 8.1.7 install on AIX

    I get about halfway through the installation of Oracle 8.1.7 Enterprise Edition (Typical Installation) on AIX 5.2, enounter error as follows:

    Error in invoking target part_on of makefile /opt/u01/OraHome817/rdbms/lib/ins_rdbms.mk

    I've tried to ignore the error, the installer generates a number of further make errors, and ultimately the install appears to be successful, however I cannot start any database instances. Receive errors ORA-12547: TNS : Lost contact
    and ORA-03114: not connected to ORACLE

    which leads me to belive i shouldn't have ignored the make errors! If anyone has encountered this before or has any suggestions, I'd appreciate any help. More information can be provided.

  2. #2
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1

    Re: Newbie Oracle 8.1.7 install on AIX

    Originally posted by James A
    I get about halfway through the installation of Oracle 8.1.7 Enterprise Edition (Typical Installation) on AIX 5.2, enounter error as follows:

    Error in invoking target part_on of makefile /opt/u01/OraHome817/rdbms/lib/ins_rdbms.mk

    I've tried to ignore the error, the installer generates a number of further make errors, and ultimately the install appears to be successful, however I cannot start any database instances. Receive errors ORA-12547: TNS : Lost contact
    and ORA-03114: not connected to ORACLE

    which leads me to belive i shouldn't have ignored the make errors! If anyone has encountered this before or has any suggestions, I'd appreciate any help. More information can be provided.
    My initial guess is that either PATH or LD_LIRBRARY_PATH
    is/are not set as specified by the Installation Guide.

    You did read & follow the Installtion Guide before starting, right?

  3. #3
    Join Date
    Oct 2003
    Posts
    3
    Have read the installation guide... several times. a couple different versions. Going by the version which came with the software, I have set up my .profile of oracle (the installing user) as such:


    ORACLE_HOME=/opt/u01/OraHome817
    PATH=/usr/ccs/bin:/opt/OraHome817/bin:/usr/bin:/etc:/usr/sbin:/usr/ucb:$HOME/bin:/usr/bin/X11:/sbin:/usr/lpp
    LIBPATH=$ORACLE_HOME/lib
    CLASSPATH=$ORACLE_HOME/jlib:$ORACLE_HOME/rdbms/jlib:$ORACLE_HOME/JRE/lib

    export PATH ORACLE_HOME LIBPATH CLASSPATH

    I notice after searching on it, the LD_LIBRARY_PATH is mentioned in the index, however is NOT referenced anywhere else in the document. Any suggestions on what should it point to?

    Thanks for the pointers!

  4. #4
    Join Date
    Apr 2001
    Location
    Netherlands
    Posts
    191
    Are you sure you have the correct version of Oracle (64bits/32bits) for your OS?
    Ruud Schilders
    -----------------
    Oracle DBA
    e-mail : ruud@schilders.it
    URL : www.schilders.it
    Twitter : www.twitter.com/ruudschilders

  5. #5
    Join Date
    Oct 2003
    Posts
    3
    Have been told it is correct software. 32 bit for AIX 5.2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •