Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2003

    Wink Unanswered: sql 1625w error for loading data's from 32 to 64 bits OS

    Hi Guys,
    I have a problem, which i created an instance for with 64 bits, and also i created database for this instance and database extraction came 32 bit database. In 64 instance Database is created with all schemas, tables and users.

    Here problem is While loading the data's to 64 bit instance database , i am getting error of sql1625w for code conversion page from source page to target page.

    All data's exported from 32 bit database, i think problem might be here for data conversion from 32 to 64 bit.

    If any one knows the solution please let me know.
    I would really appreciate if anyone stop here to help me out.
    Thanks in advance.

  2. #2
    Join Date
    May 2003
    What format was used to extract the date, and what command is used to load the data?

  3. #3
    Join Date
    Mar 2003

    Smile Thanks a lot for your response, but facing problem with other issue.

    Thanks for your immediate response.
    Actually problem was in permission of the file, now the data loading problem is solved.

    I have another doubt, our developers they are trying to use db2prep mysql.sqC while issuing this command they are getting error "command is not supported to this environment"

    I have tried with issuing db2iupdt <instance name>, db2stop, db2start, still i am having same problem.
    I checked the file db2sdk.lvl file under cfg directory but i am not seeing this file.

    I want to see in my linux box whether SDK is installed or not or how i can resolve this issues for our developers.

    We are running v8.1 in linux box.

    Thanks n advance

    Originally posted by Marcus_A
    What format was used to extract the date, and what command is used to load the data?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts