Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2003
    Posts
    1

    Unanswered: Passwords not importing with pre-created schemas

    I am moving an Oracle 8.0.5 database to a new Oracle 8.1.7 database. I had to initially create the tables and schemas. I did this to get a uniform extent size. (I save about 25% space in the datafiles after the import) When finished, the old passwords did not import. When I create the users, I have to use the IDENTFIED BY switch. Is there an undocumented switch for the import? How do I get around this? Please Advise

  2. #2
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1

    Re: Passwords not importing with pre-created schemas

    Originally posted by sellsje
    I am moving an Oracle 8.0.5 database to a new Oracle 8.1.7 database. I had to initially create the tables and schemas. I did this to get a uniform extent size. (I save about 25% space in the datafiles after the import) When finished, the old passwords did not import. When I create the users, I have to use the IDENTFIED BY switch. Is there an undocumented switch for the import? How do I get around this? Please Advise
    Precreate the schemas with the correct passwords is the "only" solution.

  3. #3
    Join Date
    Oct 2003
    Location
    UK
    Posts
    7
    Alternatively you could drop the users and let the import re-create them with the correct passwords.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •