Results 1 to 2 of 2
  1. #1
    Join Date
    Sep 2003
    Posts
    17

    Unanswered: Date Format When Exporting in Paradox 8

    I have a table in Paradox 8 which displays date fields with a 4-digit year, but exports in 2-digit year format. How can I reconfigure Paradox to export in 4-digit format? I tried creating a new date format by modifying the properties on the date column, but this only affected how the data is displayed, not the database structure. This causes a problem in Windows 2000, since it only recognizes two-digit year values as falling between 1930 and 2038 (Regional Settings). I have records with dates in 1901 that are being recognized as year 2001, when I import the table into MS Access. Any ideas?

    (P.S.) It appears I cannot change the Regional Settings in Control Panel.

  2. #2
    Join Date
    Oct 2003
    Location
    Russia
    Posts
    10

    Re: Date Format When Exporting in Paradox 8

    Try to start BDE and change option FOURDIGITYEAR to TRUE in Configuration>>>System>>>Date page. I just have tested export to txt - 1901 year export is OK.

    > (P.S.) It appears I cannot change the Regional Settings in Control Panel.

    Login as Administrator (or with admin rights) and you will can.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •