Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Thread: scott/tiger

  1. #1
    Join Date
    Oct 2003
    Posts
    8

    Unanswered: scott/tiger

    appreciated your reply tlael it worked

    ok after installing orcale 8i successfully, it works fine I was connected in first attempt to scott/tiger, but after rebooting my pc I am unable to connect to scott/tiger . kindly guide me with your kind answers and also inform me why this problem occured. I am using XP in P4.

    If I want to change this user scott/tiger or creat a new one what steps should I follow ?

    Thank you for your guidance..

  2. #2
    Join Date
    Oct 2003
    Location
    Slovakia
    Posts
    482

    Re: scott/tiger

    Originally posted by Aatish
    appreciated your reply tlael it worked

    ok after installing orcale 8i successfully, it works fine I was connected in first attempt to scott/tiger, but after rebooting my pc I am unable to connect to scott/tiger . kindly guide me with your kind answers and also inform me why this problem occured. I am using XP in P4.

    If I want to change this user scott/tiger or creat a new one what steps should I follow ?

    Thank you for your guidance..
    Did you start your database?
    Did you start the listener? (if you are connecting from another computer)

  3. #3
    Join Date
    Oct 2003
    Posts
    8
    Dear ika,

    I simply installed oracle 8i in my pc using windows xp, after installation I connect scott/tiger connection was made successful, but after rebooting my system scott/tiger was fail to connect and after 3 attempt it kicks me

    sorry I am new to oracle and interested to learn it. I am familer with SQL and PLSQL only. I m not in any network just learning it at home with my single pc.

    Thank you for your guiance..

  4. #4
    Join Date
    Oct 2003
    Location
    Slovakia
    Posts
    482
    Originally posted by Aatish
    Dear ika,

    I simply installed oracle 8i in my pc using windows xp, after installation I connect scott/tiger connection was made successful, but after rebooting my system scott/tiger was fail to connect and after 3 attempt it kicks me

    sorry I am new to oracle and interested to learn it. I am familer with SQL and PLSQL only. I m not in any network just learning it at home with my single pc.

    Thank you for your guiance..
    After installing oracle all oracle services are automaticaly started
    after reboot must not...

    First method: go to Services in Control Panel and be sure that the all oracle services are runing. If not simply start the services.
    Oracle instance will be started

    Second method: run sqlplus and type "/ as sysdba" as username, click ok and after login simply enter following command: startup
    Oracle instance will be started

    If you want starting Oracle automaticaly after boot of OS then simply click on the specific service, click on the properties and change value from MANUAL to AUTOMATIC

  5. #5
    Join Date
    Oct 2003
    Location
    St.Louis,MO
    Posts
    120
    Originally posted by Aatish
    Dear ika,

    I simply installed oracle 8i in my pc using windows xp, after installation I connect scott/tiger connection was made successful, but after rebooting my system scott/tiger was fail to connect and after 3 attempt it kicks me

    sorry I am new to oracle and interested to learn it. I am familer with SQL and PLSQL only. I m not in any network just learning it at home with my single pc.

    Thank you for your guiance..
    What is the error that you receive after attempting to log in?
    Have you tried to connect as internal?
    Did you start the instance w/ svrmgr?

  6. #6
    Join Date
    Oct 2003
    Location
    Slovakia
    Posts
    482
    Originally posted by tlael
    What is the error that you receive after attempting to log in?
    Have you tried to connect as internal?
    Did you start the instance w/ svrmgr?
    ooops i made some mistake. the second step is not valid for Oracle 8 and 8i.

  7. #7
    Join Date
    May 2003
    Posts
    87
    Can you try this and let us know what messages do you get?

    After rebooting, go to command prompt and type the following:
    1. svrmgrl
    2. connect internal
    3. startup
    4. exit

    Also check the Oracle services running from Control Panel.

    Hope this helps.

  8. #8
    Join Date
    Oct 2003
    Posts
    8
    hi thank a ton dbmadcap, ika and tlael

    ok I started service from control panel and did the following.

    1. svrmgrl
    2. connect internal
    3. startup
    4. exit

    it works till I reboot pc, after rebooting it's same (not conneting datbase error "orcale not found" ) again i have to type above commands at prompt and than I am able to connect database. I tried to set automatic in services but alas.

    anyway it's working till I type above lines at prompt.

    thank you for your guidance...

  9. #9
    Join Date
    Oct 2003
    Location
    Republic of Srpska, Bosnia and Herzegovina
    Posts
    35

    autostart

    Try this:

    Start/ run/ regedit
    In registry find key
    hkey_local_machine/software/oracle/home0/ora_sid_autostart.
    This key should be TRUE

    Maybe this help

  10. #10
    Join Date
    Oct 2003
    Location
    St.Louis,MO
    Posts
    120
    Originally posted by Aatish
    hi thank a ton dbmadcap, ika and tlael

    ok I started service from control panel and did the following.

    1. svrmgrl
    2. connect internal
    3. startup
    4. exit

    it works till I reboot pc, after rebooting it's same (not conneting datbase error "orcale not found" ) again i have to type above commands at prompt and than I am able to connect database. I tried to set automatic in services but alas.

    anyway it's working till I type above lines at prompt.

    thank you for your guidance...
    Rather than using regedit, use Oracle's oradim

    oradim -new -(SID) -auto

  11. #11
    Join Date
    Sep 2003
    Location
    The Netherlands
    Posts
    311
    Originally posted by tlael
    Rather than using regedit, use Oracle's oradim

    oradim -new -(SID) -auto
    beware : this should be:
    oradim -edit -sid <sidname> -startmode a

    And yes, it's better to use oradim then editing the registry.

    hope this helps
    Edwin van Hattem
    OCP DBA / System analyst

  12. #12
    Join Date
    Sep 2003
    Location
    The Netherlands
    Posts
    311
    hi,

    forgot something:
    also check out if the services are started automaticly :
    go to start, administrative tools, services, find the oracleservices for the listener and the instance, rightclick them, click properties and look at the startup type (poplist in the middle of the properties panel). If that does not say automic change it to automatic and click apply.

    Hope this helps.
    Edwin van Hattem
    OCP DBA / System analyst

  13. #13
    Join Date
    Oct 2003
    Posts
    8
    thanks guys (bato, tlael, evanhattem)

    kindly tell me where i have to type this

    oradim -edit -sid <sidname> -startmode a

    I have checked the services, oracleorahome81TNSListener status is started and status type is automatic.

    thank you for your guidance..

  14. #14
    Join Date
    Sep 2003
    Location
    The Netherlands
    Posts
    311
    hi,

    to use oradim, open a cmd box. To do so, go to start, run, type cmd and a small black window will open.
    There u can type the oradim command

    Hope this helps.
    Edwin van Hattem
    OCP DBA / System analyst

  15. #15
    Join Date
    Oct 2003
    Posts
    8
    evanhattem I did the following,


    cmd

    c:\documents and settings\user1> oradim -edit -sid student -startmode auto

    it returns nothing and stays at

    c:\documents and settings\user1>

    and scott/tiger is not working auto till I use

    1. svrmgrl
    2. connect internal
    3. startup
    4. exit

    also I have checked and set the services.

    oracleOrahome81Agent started Automatic
    OracleOrahome81ClientChache started Automatic
    OracleOrahome81DataGatherer Automatic
    OracleOrahome81TNSListener started Automatic
    OracleServicesSTUDENT starting Automatic
    OracleWebAssistant0 started Atutomatic

    please not that when I try to start OracleOrahome81DataGatherer
    it gives me an error saying " Could not start the OracleOrahome81DataGatherer service on Local Computer.
    Error 1053: The service did not respond to the start or control request in a timely fashion."


    thank you for your time...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •