Results 1 to 2 of 2
  1. #1
    Join Date
    Oct 2003
    Posts
    6

    Unanswered: ONBAR backup doesn't seem to work

    Hey,
    I am new to informix. Trying to understand how onbar works. I setup ISM. When I try to take a backup using ISA, nothing happens.

    This ithe ISA output
    ------------------------------------------------------------------
    55638 2003-10-29 10:01:09 Successfully connected to Storage Manager.
    55638 2003-10-29 10:01:08 Begin level 0 backup rootdbs.
    55638 2003-10-29 10:01:05 BAR_XFER_BUF_SIZE exceeded maximum allowed limit. Changing buffer size to 61440.
    55638 2003-10-29 10:01:05 Logical Logs will not be backed up because LTAPEDEV value is /dev/null
    ----------------------------------------
    and it sits there. When I did the ism_watch on the server, I see the following
    -------------------
    Server: speedy Wed Oct 29 10:06:21 2003

    Up Version: Informix_Storage_Manager ISM.2.20.UC1.114-06/06 Server Edition
    Saves: 0 session(s) Recovers: 0 session(s)
    Device type volume
    /dev/rmt0.1 8mm (none)
    /dbqa/dbspaces file (none)
    /dbqa/logfiles file (none)
    Messages:
    Wed 09:45:44 server notice: started
    Wed 09:45:59 index notice: completed checking 2 client(s)
    Wed 10:01:09 media info: suggest mounting FAST2.Daily.1.Tuesday.2 on speedy for writing to pool 'Default'
    Wed 10:01:09 media waiting event: backup to pool 'Default' waiting for 1 writable backup tape(s) or disk(s)

    Pending:
    Wed 10:01:09 media waiting: backup to pool 'Default' waiting for 1 writable backup tape(s) or disk(s)
    ----------------------------------------------

    Any suggestions on what I am doing wrong? In Messages section, under devices, I don't see /fs/backup/dbqa/dbspaces. I see only /dbqa/dbspaces. Is it a problem?

    Here is the output from ism_watch
    --------------------
    speedy:/usr/local/informix>ism_show -devices
    (nothing) mounted on 8mm tape /dev/rmt0.1
    (nothing) mounted on file disk /fs/backup/dbqa/dbspaces
    (nothing) mounted on file disk /fs/backup/dbqa/logfiles
    ----------------------------

    Any help is appreciated

  2. #2
    Join Date
    Aug 2003
    Location
    Argentina
    Posts
    780

    Re: ONBAR backup doesn't seem to work

    Originally posted by sree_oradba
    Hey,
    I am new to informix. Trying to understand how onbar works. I setup ISM. When I try to take a backup using ISA, nothing happens.

    This ithe ISA output
    ------------------------------------------------------------------
    55638 2003-10-29 10:01:09 Successfully connected to Storage Manager.
    55638 2003-10-29 10:01:08 Begin level 0 backup rootdbs.
    55638 2003-10-29 10:01:05 BAR_XFER_BUF_SIZE exceeded maximum allowed limit. Changing buffer size to 61440.
    55638 2003-10-29 10:01:05 Logical Logs will not be backed up because LTAPEDEV value is /dev/null
    ----------------------------------------
    and it sits there. When I did the ism_watch on the server, I see the following
    -------------------
    Server: speedy Wed Oct 29 10:06:21 2003

    Up Version: Informix_Storage_Manager ISM.2.20.UC1.114-06/06 Server Edition
    Saves: 0 session(s) Recovers: 0 session(s)
    Device type volume
    /dev/rmt0.1 8mm (none)
    /dbqa/dbspaces file (none)
    /dbqa/logfiles file (none)
    Messages:
    Wed 09:45:44 server notice: started
    Wed 09:45:59 index notice: completed checking 2 client(s)
    Wed 10:01:09 media info: suggest mounting FAST2.Daily.1.Tuesday.2 on speedy for writing to pool 'Default'
    Wed 10:01:09 media waiting event: backup to pool 'Default' waiting for 1 writable backup tape(s) or disk(s)

    Pending:
    Wed 10:01:09 media waiting: backup to pool 'Default' waiting for 1 writable backup tape(s) or disk(s)
    ----------------------------------------------

    Any suggestions on what I am doing wrong? In Messages section, under devices, I don't see /fs/backup/dbqa/dbspaces. I see only /dbqa/dbspaces. Is it a problem?

    Here is the output from ism_watch
    --------------------
    speedy:/usr/local/informix>ism_show -devices
    (nothing) mounted on 8mm tape /dev/rmt0.1
    (nothing) mounted on file disk /fs/backup/dbqa/dbspaces
    (nothing) mounted on file disk /fs/backup/dbqa/logfiles
    ----------------------------

    Any help is appreciated
    Hi,

    Onbar does not use LTAPDEV, but if it checks if this to /dev/null, it
    changes to east value to a link anyone in onconfig file.

    Gustavo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •