Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2003
    Location
    CA, Bakersfield
    Posts
    1

    Unanswered: Help With Btrieve 6.15 and Access 97

    Hiya
    I'm haveing a problem I use Macola with Btrieve 6.15 and Access 2.0 on a win 95 Comp. It works fine but when we upgraded to win 98 and Access 97 we can't get the reports to work any more. The problem we run into is the Isam drivers are no longer there. the solution I got from Pervasive is to use the Pervasive ODBC drivers. How do I go about doing this?

    Sorry I don't know much about this stuff just trying to wing it.
    Thanks

  2. #2
    Join Date
    Jul 2003
    Posts
    18

    Re: Help With Btrieve 6.15 and Access 97

    Hello,

    The Pervasive ODBC driver is installed as part of our database engine product. It is not available as a separate download.

    Note, however, that Pervasive no longer supports Btrieve 6.15, so the current ODBC driver is not compatible.

    Regards,
    Tim
    Pervasive Technical Publications

    Originally posted by IT@SCI
    Hiya
    I'm haveing a problem I use Macola with Btrieve 6.15 and Access 2.0 on a win 95 Comp. It works fine but when we upgraded to win 98 and Access 97 we can't get the reports to work any more. The problem we run into is the Isam drivers are no longer there. the solution I got from Pervasive is to use the Pervasive ODBC drivers. How do I go about doing this?

    Sorry I don't know much about this stuff just trying to wing it.
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •