hi,
we are aware of the fact, that Oracle 9.2 (64 bit version) is recommended to run on AIX 5.2 (also 64 bit).

one of our customer, however wants to run Oracle 9.2 (either 64 or 32 bit !?) on AIX 5.1 (definitely not 5.2, because his SP/2 hardware officially must not be run under AIX 5.2) ...

has anyone of you ever tried out such combinations or could you possibly give me a link where Oracle and/or IBM officially alow (or forbid) such combinations.

thanks in advance.