Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2003
    Posts
    7

    Unanswered: ontape -r recovery on NT

    Hi
    I am trying to do a physical restore using ontape -r on a Informix Online workgroup server 7.22 tc1.

    The program completes successfully. However as per the documentation I wait for the online server to enter the quiscent mode. But waiting for an hour I stil don't see the server entering the quiscent state.
    Below is the cmd window outputs.


    D:\Tools\Informix\bin>onstat -
    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    I would appreciate if someone could help me with this issue.
    Thanks
    -ketan

  2. #2
    Join Date
    Aug 2003
    Location
    Argentina
    Posts
    780

    Re: ontape -r recovery on NT

    Originally posted by dudeatvtedu
    Hi
    I am trying to do a physical restore using ontape -r on a Informix Online workgroup server 7.22 tc1.

    The program completes successfully. However as per the documentation I wait for the online server to enter the quiscent mode. But waiting for an hour I stil don't see the server entering the quiscent state.
    Below is the cmd window outputs.


    D:\Tools\Informix\bin>onstat -
    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    I would appreciate if someone could help me with this issue.
    Thanks
    -ketan
    Hi Ketan,

    Genearally this error, in Windows, this is in the environment variables definition. Please can you send me the output onstat -d and onstat -m.

    Thanks.

    Gustavo.

  3. #3
    Join Date
    Nov 2003
    Posts
    7
    The output for onstat -d

    D:\Tools\Informix\bin>onstat -d
    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    The output for onstat -m

    D:\Tools\Informix\bin>onstat -m
    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    I don't know if this could be of any help.
    Thanks
    -ketan

  4. #4
    Join Date
    Aug 2003
    Location
    Argentina
    Posts
    780
    Originally posted by dudeatvtedu
    The output for onstat -d

    D:\Tools\Informix\bin>onstat -d
    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    The output for onstat -m

    D:\Tools\Informix\bin>onstat -m
    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    *** WARNING: INFORMIX-OnLine server is no longer running. ***

    I don't know if this could be of any help.
    Thanks
    -ketan
    Hi,

    Please check environmen variables %INFORMIXDIR%, %PATH%,
    %INFORMIXSERVER%, %ONCONFIG%, %INFORMIXSQLHOSTS%.
    Look for file in \INFORMIXTMP\......
    And exist file \%INFORMIXDIR%\etc\.infos.%INFORMIXSERVER%

    Gustavo.

  5. #5
    Join Date
    Nov 2003
    Posts
    7
    Hi

    I did check up on the values of environment variables. I didn't have a ONCONFIG variable defined.

    Should the value for above variable correspond to the path for
    %INFMXDIR%\etc\onconfig or the TAPEDEV variable value defined in the onconfig file in etc dir.

    The infmxtmp containes the infxdirs file that contains path for informix home directory.

    Also a info.entrust_nt file exists in etc where 'entrust_nt' is my database server.

    Thanks Gustavo
    I really appreciate your help.....
    -Ketan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •