Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2003
    Posts
    2

    Red face Unanswered: Oracle version compatible

    Can I connect to oracle 8i version with oracle client 9i version?

    My orcle server version is 8.1.6 but I cannot find 8.1.6 version client.

    Oracle company homepage doesn't provide previouus version.

    give me advice that connect to server.

    have a niceday!

  2. #2
    Join Date
    Jan 2003
    Location
    Vienna, Austria
    Posts
    102

    Re: Oracle version compatible

    8.1.6 is not supported by oracle any longer.
    afaik only versions 8.1.7 and 9i were tested and certified againste each other. But as 8.1.6 and 8.1.6 are very similar (at least in the network-stack) you might use 9i clients without major problems.
    ^/\x

  3. #3
    Join Date
    Nov 2003
    Posts
    2

    Re: Oracle version compatible

    Originally posted by berxh3g
    8.1.6 is not supported by oracle any longer.
    afaik only versions 8.1.7 and 9i were tested and certified againste each other. But as 8.1.6 and 8.1.6 are very similar (at least in the network-stack) you might use 9i clients without major problems.
    thank you for your reply

    but I failed connect to 8i server.

    when I tried to connect , occured error that ora-12541 tsn : no listener

    help me~ =.=;;

  4. #4
    Join Date
    Nov 2003
    Location
    Bangalore, INDIA
    Posts
    333

    Thumbs up Re: Oracle version compatible

    Hi,

    The connection request could not be completed because the listener is not running.

    Ensure that the supplied destination address matches one of the addresses used by the listener - compare the TNSNAMES.ORA entry with the appropriate LISTENER.ORA file (or TNSNAV.ORA if the connection is to go by way of an Interchange). Start the listener on the remote machine.
    SATHISH .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •